Se encuentra un importante fallo de seguridad en la última versión del reproductor VLC

Sigue a

VLC


La seguridad en Internet está pasando por unos momentos delicados, no ha pasado ni una semana desde que empezó este año en donde no saliera una nueva noticia encontrándose un importante agujero de seguridad en cualquier programa usado a nivel mundial. La última que hemos podido saber afecta directamente a la última versión del famoso reproductor VLC, uno de los más usados en todo el mundo.

El problema reside en la reproducción de vídeos con extensión .ASF gracias al fallo encontrado en la librería libasf_plugin. Esta vulnerabilidad puede hacer que ejecuten código malicioso de forma remota en nuestro PC si abrimos un vídeo .ASF que se encuentre infectado. Por ello el primer paso que han dado por parte de VLC ha sido pedir a los usuarios no ejecutar ningún vídeo con esa extensión del cual desconozcamos su procedencia.

Otro de los consejos que hemos recibido ha sido el de eliminar completamente la librería afectada, para así evitar ser una víctima de este nuevo fallo de seguridad. Para hacerlo tan solo tenemos que seguir la siguiente ruta: \VLC\plugins\demux\libasf_plugin.dll.

Por otro lado ya podemos encontrar una actualización que solventa este error, pero que aún se encuentra en fase de desarrollo por parte de VLC. Si eres una de las personas que usa este reproductor en tu ordenador deberías de seguir alguno de estos consejos para evitar ser una de las personas afectadas.

Vía | H-Online

Los comentarios se han cerrado

Ordenar por:

1 comentario